ARES AI: Identified service disruption

Incident Report for Graebert GmbH

Resolved

All systems are operating normally. This issue is resolved.
Posted Mar 27, 2025 - 01:51 UTC

Investigating

Service disruption detected in ARES AI.
Posted Mar 26, 2025 - 21:44 UTC
This incident affected: ARES AI - https://aichat.graebert.com.