Resolved: Helpdesk Service Disruption

Incident Report for Graebert GmbH

Resolved

The support service issue has been resolved. The helpdesk is now fully operational and responding to tickets normally.
Posted Oct 20, 2025 - 15:34 UTC

Investigating

We are investigating issues with the Helpdesk system. Users may experience delays in ticket responses or login problems. Engineers are reviewing support system performance and database connectivity.
Posted Oct 20, 2025 - 15:30 UTC
This incident affected: Graebert Help & Documentation (HelpDesk).