Helpdesk: Identified service disruption
Incident Report for Graebert GmbH
Resolved
All systems are operating normally. This issue is resolved.
Posted Sep 13, 2024 - 12:09 UTC
Investigating
Service disruption detected in HelpDesk.
Posted Sep 13, 2024 - 12:07 UTC
This incident affected: HelpDesk - https://help.graebert.com/.