Graebert SSO: Identified service disruption
Incident Report for Graebert GmbH
Resolved
All systems are operating normally. This issue is resolved.
Posted Sep 16, 2024 - 19:28 UTC
Investigating
Service disruption detected in Graebert SSO.
Posted Sep 16, 2024 - 19:13 UTC
This incident affected: Graebert Licensing Service (Graebert SSO - https://login.graebert.com/).