Resolved: Website Service Disruption

Incident Report for Graebert GmbH

Resolved

The website issue has been resolved. All pages are now loading normally and full functionality has been restored.
Posted Jun 08, 2026 - 13:10 UTC

Investigating

We are investigating issues with the main website. Users may experience slow loading times or inability to access certain pages. Engineers are reviewing web server performance and CDN status.
Posted Jun 08, 2026 - 13:01 UTC
This incident affected: Website.