Resolved: AresAI Service Disruption

Incident Report for Graebert GmbH

Resolved

The ARES AI service issue has been resolved. ARES AI functionality and responses have been fully restored.
Posted Feb 03, 2026 - 08:28 UTC

Investigating

We are investigating issues with ARES AI. Users may experience problems with AI responses or chat functionality. Engineers are reviewing AI service performance and API connectivity.
Posted Feb 03, 2026 - 08:21 UTC
This incident affected: Ares AI.