Resolved: Licensing Service Disruption

Incident Report for Graebert GmbH

Resolved

The licensing service issue has been resolved. License activation and customer portal access have been fully restored.
Posted Mar 30, 2026 - 15:31 UTC

Investigating

We are investigating issues with the Licensing system. Users may experience problems with license activation or validation. Engineers are reviewing licensing servers and API endpoints.
Posted Mar 30, 2026 - 15:23 UTC
This incident affected: Graebert Licensing Service (Graebert Licensing Service).