Helpdesk: Identified service disruption

Incident Report for Graebert GmbH

Resolved

All systems are operating normally. This issue is resolved.
Posted 6 days ago. Mar 29, 2025 - 15:11 UTC

Investigating

Service disruption detected in HelpDesk.
Posted 6 days ago. Mar 29, 2025 - 15:06 UTC
This incident affected: HelpDesk - https://help.graebert.com/.