Helpdesk: Identified service disruption

Incident Report for Graebert GmbH

Resolved

All systems are operating normally. This issue is resolved.
Posted Feb 12, 2025 - 17:07 UTC

Investigating

Service disruption detected in HelpDesk.
Posted Feb 12, 2025 - 16:56 UTC
This incident affected: HelpDesk - https://help.graebert.com/.