Resolved: Ireland Service Disruption

Incident Report for Graebert GmbH

Resolved

The regional connectivity issue has been resolved. All services in the Ireland region are now fully operational and performance has been restored.
Posted Oct 21, 2025 - 16:27 UTC

Investigating

We are investigating connectivity issues in the Ireland region. Users in Europe may experience degraded performance. Engineers are reviewing European infrastructure.
Posted Oct 21, 2025 - 16:25 UTC
This incident affected: Kudo Hosting Regions (Europe - Ireland (eu-west-1)).