Customer Portal: Identified service disruption

Incident Report for Graebert GmbH

Resolved

All systems are operating normally. This issue is resolved.
Posted Mar 21, 2025 - 13:14 UTC

Investigating

Service disruption detected in Customer Portal.
Posted Mar 21, 2025 - 13:09 UTC
This incident affected: Graebert Licensing Service (Customer Portal - https://customer-portal.graebert.com/).