Resolved: Customer Portal Service Disruption

Incident Report for Graebert GmbH

Resolved

The licensing service issue has been resolved. License activation and customer portal access have been fully restored.
Posted Jan 28, 2026 - 08:44 UTC

Investigating

We are investigating issues with the Customer Portal. Users may experience problems accessing their accounts or managing licenses. Engineers are reviewing portal services and database connectivity.
Posted Jan 28, 2026 - 08:37 UTC
This incident affected: Graebert Licensing Service (Customer Portal).