Resolved: California Service Disruption

Incident Report for Graebert GmbH

Resolved

The regional connectivity issue has been resolved. All services in the California region are now fully operational and performance has been restored.
Posted Oct 22, 2025 - 15:29 UTC

Investigating

We are investigating connectivity issues in the California region. Users may experience degraded performance or service unavailability. Engineers are reviewing West Coast infrastructure and network routing.
Posted Oct 22, 2025 - 15:16 UTC
This incident affected: Kudo Hosting Regions (US West - N. California (us-west-1)).