Resolved: Graebert SSO Service Disruption

Incident Report for Graebert GmbH

Resolved

The authentication issue has been resolved. All users should now be able to log in successfully and access their accounts.
Posted Dec 08, 2025 - 08:26 UTC

Investigating

We are investigating authentication issues with Graebert SSO. Users may experience login failures or session timeouts. Engineers are reviewing identity provider status and authentication flows.
Posted Dec 08, 2025 - 08:23 UTC
This incident affected: Graebert Licensing Service (Graebert SSO).